Telegram - ?

3

MikroTik - e-mail SMTP. - .

  • WinBox, Email ToolsEmail:
Tools - Email
  • - /tool e-mail.

SMTP. :

  • address - IPv4/v6 , SMTP ;
  • from - , ;
  • password - , SMTP . . start-tls;
  • port - SMTP , 25;
  • start-tls - no, yes tls-only - TLS SSL;
  • user - , SMTP .

, . /tool e-mail send:

  • body -
  • cc - ;
  • file - ;
  • from - , . , from, SMTP;
  • password - , SMTP . , password, SMTP;
  • port - SMTP . , port, ;
  • server - SMTP . , , ;
  • start-tls - TLS ;
  • subject - ;
  • to - , ;
  • user - , . , user .

, .

:

tool e-mail> set server=192.168.1.34 set port=25 from=mnmikrotik@mndomain.ru

, :

/export file=export /tool e-mail send to="mnadmin@mndomain.ru"subject="$[/system identity get name] export" \ body="$[/system clock get date] configuration file" file=export.rsc

:

/system scheduler add on-event="export-send" start-time=00:00:00 interval=24

, mnadmin@mndomain.ru .

, , TLS ( Google mail), :

/tool e-mail set address= 192.168.1.34
 set port=587 
set from=mnaddress@gmail.com 
set user= mikrotik
set password= supersecurepass

, start-tls.

send to=mnadmin@mndomain.ru subject="HW!" body="Hello World!" start-tls=yes

WinBox, ToolsEmail :

SystemScripts :

, :


?