672 IT Telegram . ?

3

, , DHCP (Dynamic Host Configuration Protocol). , Cisco.

Cisco, Cisco IOS, DHCP . IPv4 DHCP .


IPv4

, DHCP , IPv4 (), . , IP , , , , . , ip dhcp excluded-address. , , .

, 192.168.1.254 192.168.1.1 192.168.1.9

Router(config)# ip dhcp excluded-address 192.168.1.254
Router(config)# ip dhcp excluded-address 192.168.1.1 192.168.1.9

DHCP

DHCP , . ip dhcp pool [_]. network [_][/_] default-router[_default_gateway] ( 8 ).

, DNS ( dns-server []), ( domain-name []), NetBIOS WINS ( netbios-name-server[]), ( lease [___], , , ). 1 .

Router(config)# ip dhcp pool POOL-1
Router(dhcp-config)# network 192.168.1.0 255.255.255.0
Router(dhcp-config)# default-router 192.168.1.1
Router(dhcp-config)# dns-server 192.168.1.2
Router(dhcp-config)# domain-name merionet.ru
Router(dhcp-config)# lease 2

show ip dhcp binding, IP MAC , DHCP . show ip dhcp server statistics, DHCP , DHCP . Windows, , ipconfig /all, Linux ifconfig.


DHCP (DHCP Relay)

, . DHCP , , . ip helper-address [_DHCP-], , broadcast DHCP unicast DHCP , .

Router_2(config)# interface g0/0
Router_2(config-if)# ip helper-address 192.168.1.1

DHCP

IP DHCP, -. ip address dhcp, DHCP .

Router_3(config)# interface g0/0
Router_3(config-if)# ip address dhcp

?