6

VLAN (Virtual Local Area Network) - , . VLAN- PCI, HIPAA , , , . VLAN- MikroTik , .


VLAN

, - , Microsoft Visio .. , , , - . , , - - . , VLAN-. VLAN-, . , , , . VLAN- .

, , - .

, Torch NetFlow . VLAN, . VLAN, , . .


VLAN

, VLAN- HR (192.168.105.0/24), (192.168.155.0/24) (192.168.1.175.0/24). VLAN-, , , - VLAN- . IP- VLAN- - , , . , ether2, 802.1q - (router on a stick). - Cisco, HP . - 802.1q - - , , . WAN ether1 - VLAN- .


VLAN- MikroTik

VLAN- ether2. , ether2 802.1q , , - .

/interface vlan
add comment="HR" interface=ether2 name="VLAN 105 - HR" vlan-id=105
add comment="Accounting" interface=ether2 name="VLAN 155 - Accounting" vlan-id=155
add comment="Guests" interface=ether2 name="VLAN 180 - Guests" vlan-id=180

- . , VLAN- ether2 802.1q, - .


IP-

, , VLAN :

/ip address
add address=192.168.105.1/24 comment="HR Gateway" interface="VLAN 105 - HR"
add address=192.168.155.1/24 comment="Accounting Gateway" interface="VLAN 155 - Accounting"
add address=192.168.180.1/24 comment="Guests Gateway" interface="VLAN 180 - Guests"

, , . VLAN- . DHCP, - VLAN - . ( , , ) DHCP VLAN , VLAN IP-.


DHCP VLAN

, VLAN-:

/ip pool
add name=HR ranges=192.168.105.2-192.168.105.254
add name=Accounting ranges=192.168.155.2-192.168.155.254
add name=Guests ranges=192.168.180.2-192.168.180.254

, DHCP DNS :

/ip dhcp-server network
add address=192.168.105.0/24 comment="HR Network" dns-server=8.8.8.8,8.8.4.4 gateway=192.168.105.1
add address=192.168.155.0/24 comment="Accounting Network" dns-server=8.8.8.8,8.8.4.4 gateway=192.168.155.1
add address=192.168.180.0/24 comment="Guest Network" dns-server=8.8.8.8,8.8.4.4 gateway=192.168.180.1

DNS Google. , VLAN :

/ip dhcp-server
add address-pool=HR disabled=no interface="VLAN 105 - HR" name=HR
add address-pool=Accounting disabled=no interface="VLAN 155 - Accounting" name=Accounting
add address-pool=Guests disabled=no interface="VLAN 180 - Guests" name=Guests

, DHCP DNS DHCP . DHCP VLAN , (lease times), . , DHCP .


VLAN

VLAN-, , VLAN IP- DHCP. , VLAN , - . , VLAN - , .


50% Merion Academy