Telegram - . ? :)

4

! , , Mikrotik . Netflow, , Cisco, Mikrotik , Cisco Netflow - Mikrotik Traffic Flow.

, Traffic Flow, , , .

Traffic Flow Cisco Netflow, , Netflow.

Traffic Flow Netflow:

  1. version 1 - Netflow.
  2. version 5 - , (AS) BGP
  3. version 9 - ,

, , , Traffic Flow . :

/ip traffic-flow set enabled=yes 
interfaces=ether1

, ether1, , , . - interfaces=all.

, cache-entries - (128k | 16k | 1k | 256k | 2k / 4k - )

active-flow-timeout - , 30 .

, - , , , - inactive-flow-timeout. , traffic flow , . 15 , , .

Traffic Flow , , , ( Netflow ).

ip traffic-flow target

IP UDP -add dst-address=(IP address) port=(UDP port). , version= (1,5,9)


Traffic Flow Mikrotik

, ether3 192.168.2.123 5 . :

Traffic Flow

/ip traffic-flow set enabled=yes 
interfaces=ether3

, 5:

/ip traffic-flow target add dst-address=192.168.2.123 
port=2055 
version=5

WinBox, Traffic Flow IP Traffic Flow, :

    Netflow  MikroTik

Traffic Flow, Enabled .

Targets , IP , . Apply

Targets  Netflow  MikroTik

. , , UDP .


?


: