Telegram - . ? :)

4

LACP (Link Aggregation Control Protocol) PAgP (Port Aggregation Protocol), EtherChannels - .

EtherChannel () . , , .


:

 Cisco Etherchannels

, (distribution switch) . , :

1/, , , . .

EtherChannel, 8 () ( , Port-Channel) ( ).

4 () , 4/. !

STP (Spanning-tree protocol). , STP .

EtherChannel

LACP PAgP 3 , ( , ):

  • LACP Modes: ON, ACTIVE, PASSIVE;
  • PAgP Modes: ON, DESIRABLE, AUTO;

, EtherChannel . LACP:

1 2 EtherChannel?
ON ON
ACTIVE ACTIVE/PASSIVE
ON/ACTIVE/PASSIVE Not configured (off)
ON ACTIVE
PASSIVE/ON PASSIVE

PAgP:

1 2 EtherChannel?
ON ON
DESIRABLE DESIRABLE/AUTO
ON/DESIRABLE/AUTO Not configured (off)
ON DESIRABLE
AUTO / ON AUTO

, , Gi0/0 Gi0/3 EtherChannel. () , VLAN .


LACP

switch1 (Active) , switch2 (Passive) .

switch1(config)# interface range Gi0/0 -3   //    4 ;
switch1(config-if-range)# channel-protocol lacp //    LACP;
switch1(config-if-range)# channel-group 1 mode active //   ;
switch1(config-if-range)# exit

switch1(config)# interface port-channel 1 //     ;
switch1(config-if)#switchport trunk encapsulation dot1q
switch1(config-if)#switchport mode trunk

switch2(config)# interface range Gi0/0  3  //    4 ;
switch2(config-if-range)# channel-protocol lacp //    LACP;
switch2(config-if-range)# channel-group 1 mode passive //   ;
switch2(config-if-range)# exit

switch2(config)# interface port-channel 1 //     ;
switch2(config-if)#switchport trunk encapsulation dot1q
switch2(config-if)#switchport mode trunk

PAgP

switch1 Desirable - , switch2 (Auto) .

switch1(config)# interface range Gi0/0 -3   //    4 ;
switch1(config-if-range)# channel-group 1 mode desirable //  desirable ;
switch1(config-if-range)# exit

switch1(config)# interface port-channel 1 //     ;
switch1(config-if)#switchport trunk encapsulation dot1q
switch1(config-if)#switchport mode trunk

switch2(config)# interface range Gi0/0  3 //    4 ;
switch2(config-if-range)# channel-group 1 mode auto //   ;
switch2(config-if-range)# exit

switch2(config)# interface port-channel 1  //     ;
switch2(config-if)#switchport trunk encapsulation dot1q
switch2(config-if)#switchport mode trunk

, EtherChannel:

show etherchannel summary
show etherchannel 1 port-channel
show interfaces etherchannel

?


: