Telegram - ?

3

VoIP? Cisco Packet Tracer , , , , (STP , ).

, , VoIP (Voice over IP) . .


L3 ( 2811), L2 ( 2950) , 3 ( 7960). , :

VoIP   Cisco Packet Tracer

. 2 IP GUI, :

IP -   Cisco Packet Tracer

, . , . Physical , :

     Cisco Packet Tracer

. :

      Cisco Packet Tracer

, :

   Cisco Packet Tracer

. .


. , IP :

en
conf t
interface FastEthernet 0/0
ip address 192.168.0.1 255.255.255.0
no shutdown
 IP    Cisco Packet Tracer

DHCP IP :

en
conf t
ip dhcp pool voice
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
exit
DHCP     Cisco Packet Tracer

150. TFTP . :

en
conf t
ip dhcp pool voice
option 150 ip 192.168.0.1
 150    Cisco Packet Tracer

VoIP , :

  • max-dn - DN (Directory Numbers). , ;
  • max-ephones - . DN;
  • ip source-address - () SCCP ;
  • auto assign - ;
en
conf t
telephony-service
max-dn 15
max-ephones 15
ip source-address 192.168.0.1 port 3100
auto assign 1 to 19
VoIP   Cisco Packet Tracer

. (). VoIP ( VLAN):

en
conf t
interface range FastEthernet 0/1 - FastEthernet 0/3
switchport mode access 
switchport voice vlan 1
exit
 VLAN  Cisco Packet Tracer

. :

en
conf t
ephone-dn 1
number 11111
exit
ephone-dn 2
number 2222
exit
ephone-dn 3
number 3333
exit
 DN   Cisco Packet Tracer

. . 1111 2222:

  Cisco Packet Tracer

VoIP Cisco :)


?


: